CVE-2024-21908

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Jan 3, 2024
Updated: Jan 8, 2024
CWE ID 79

Summary

CVE-2024-21908 is a stored cross-site scripting vulnerability that affects TinyMCE versions prior to 5.9.0. This vulnerability allows an unauthenticated and remote attacker to insert malicious HTML code into the editor, leading to the execution of arbitrary JavaScript in another user's browser. The affected products include various versions of e3od2m, e3od2n, e3od2k, and many others. To remediate this vulnerability, users should update their TinyMCE software to version 5.9.0 or later. The potential danger posed by this vulnerability is medium, with a base severity score of 6.1 out of 10, as it can compromise the integrity and confidentiality of user data.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-21908 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options