CVE-2024-21900

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Mar 8, 2024
Updated: Mar 13, 2024
CWE ID 74

Summary

CVE-2024-21900 is an injection vulnerability that affects multiple versions of QNAP operating systems. This vulnerability, if exploited, could allow authenticated users to execute commands via a network. The affected products include various QNAP operating system versions such as QTS, QuTS hero, and QuTScloud. The vulnerability has been remediated in specific versions mentioned in the description. The potential danger to an organization lies in the fact that authenticated users could execute unauthorized commands, potentially leading to unauthorized access or control over the affected systems.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-21900 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options