CVE-2024-21887

CVSS 3.1 Score 9.1 of 10 (high)

Details

Published Jan 12, 2024
Updated: Jan 22, 2024
CWE ID 77

Summary

CVE-2024-21887 is a command injection vulnerability affecting Ivanti Connect Secure (9.x, 22.x) and Ivanti Policy Secure (9.x, 22.x). This vulnerability allows an authenticated administrator to send specially crafted requests and execute arbitrary commands on the appliance. The affected products include pHA-4n, uIVcVq, uIVcVr, uIVcVp, uHnSz2, uHnSz3, uIVcU8, uHnSz0, uIVcU9, and many more. The vulnerability has a base severity rating of CRITICAL with a base score of 9.1. It poses a high risk to organizations as it can lead to unauthorized access and control of the affected systems. Remediation actions should be taken promptly to patch the vulnerability and mitigate potential attacks.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-21887 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options