CVE-2024-21860

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Feb 2, 2024
Updated: Feb 7, 2024
CWE ID 416

Summary

CVE-2024-21860 is a cyber vulnerability found in OpenHarmony v4.0.0 and earlier versions. It allows an adjacent attacker to execute arbitrary code in any apps through use after free. The vulnerability has a high severity with a base score of 8.8 and can potentially result in high impact on integrity and confidentiality. The affected products include swtrWE, tjDvvo, and ubGu4_. To remediate this vulnerability, it is recommended to update to the latest version of OpenHarmony that addresses the issue.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-21860 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options