CVE-2024-21761

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Mar 12, 2024
Updated: Mar 21, 2024
CWE ID 285

Summary

CVE-2024-21761 is an improper authorization vulnerability (CWE-285) that affects FortiPortal version 7.2.0, as well as versions 7.0.6 and below. This vulnerability allows a user to download reports from other organizations by modifying the request payload. The affected products include t1jDxk, uLE7Hf, uLE7Hg, uLE7Hh, uLE7Hi, qLMEp2, qLMEp3, and qLMEp1. The risk score is 5 out of 10, indicating a medium severity level. The base score is 4.3 out of 10, with low privileges required and no user interaction necessary for exploitation. The confidentiality impact is low, and the attack vector is through the network. It is recommended to update FortiPortal to a version that addresses this vulnerability to mitigate potential risks to organizations.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-21761 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options