CVE-2024-21747

CVSS 3.1 Score 7.6 of 10 (high)

Details

Published Jan 8, 2024
Updated: Jan 11, 2024
CWE ID 89

Summary

CVE-2024-21747 is a vulnerability known as "Improper Neutralization of Special Elements used in an SQL Command (SQL Injection)" with a risk score of 25. It affects the product WP ERP | Complete HR solution with recruitment & job listings | WooCommerce CRM & Accounting, specifically versions from n/a through 1.12.8. The vulnerability allows for SQL injection, which could potentially lead to unauthorized access and manipulation of the database, compromising the confidentiality of sensitive information. The exploitability score is 2.3 out of 10, indicating a medium level of difficulty for attackers to exploit this vulnerability. To remediate it, users should update their WP ERP software to version 1.12.9 or newer to ensure that the vulnerability is patched and their systems are secure from potential attacks.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-21747 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options