CVE-2024-21733

CVSS 3.1 Score 5.3 of 10 (medium)

Details

Published Jan 19, 2024
Updated: Feb 16, 2024
CWE ID 209

Summary

CVE-2024-21733 is a vulnerability that affects Apache Tomcat versions 8.5.7 through 8.5.63 and 9.0.0-M11 through 9.0.43, which allows for the generation of error messages containing sensitive information. To remediate this issue, users should upgrade to version 8.5.64 or 9.0.44 onwards, as these versions contain a fix for the vulnerability. The potential danger of this vulnerability to an organization is considered medium, with a base severity score of 5.3 and a low confidentiality impact rating according to the National Vulnerability Database (NVD).

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-21733 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options