CVE-2024-21671

CVSS 3.1 Score 3.7 of 10 (low)

Details

Published Jan 30, 2024
Updated: Feb 8, 2024
CWE ID 208
CWE ID 203

Summary

CVE-2024-21671 is a vulnerability that affects the vantage6 technology, which is used for managing and deploying privacy-enhancing technologies like Federated Learning and Multi-Party Computation. This vulnerability allows attackers to obtain usernames by analyzing the response time of login requests, which could aid them in credential attacks. The affected products include various versions of vantage6 and tnwg2B, tnwg2A, tnwg2D, tnwg2C, ucqUrM, tCwJcL, tCwJcK, tCwJcJ, tCwJcI, and many others. The recommended remediation is to update to version 4.2.0 of vantage6, as this patch addresses the vulnerability. The danger posed by this vulnerability is classified as low severity with a base score of 3.7 out of 10 according to NIST's assessment.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-21671 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options