CVE-2024-2162

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Mar 21, 2024
CWE ID 78

Summary

CVE-2024-2162 is an OS Command Injection vulnerability in Kiloview NDI that allows a low-privileged user to remotely execute arbitrary code on the device with high privileges. This vulnerability affects Kiloview NDI N3, N3-s, N4, N20, and N30. The issue has been resolved in Firmware version 2.02.0227. The vulnerability is rated as high severity with a CVSS score of 8.8 and poses a potential danger to organizations as it could be exploited over the network without user interaction. The impact includes high integrity and confidentiality impacts, as well as availability impact. Remediating this vulnerability requires updating the firmware to version 2.02.0227 or later versions.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-2162 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options