CVE-2024-21465

CVSS 3.1 Score 7.8 of 10 (high)

Details

Published Jul 1, 2024
CWE ID 126

Summary

CVE-2024-21465 is a vulnerability categorized as CWE-126 (Buffer Over-read), affecting multiple products. The vulnerability involves memory corruption when processing a key blob provided by the user. The affected products include wv_3vz, wv_3vy, wv_3v1, wv_3v7, and many others. The base severity of this vulnerability is rated as HIGH, with a base score of 7.8. It requires low privileges and has no user interaction requirement. The potential danger it poses to an organization is high, as it can lead to integrity and confidentiality impacts. To remediate this vulnerability, it is recommended to apply the latest patches or updates provided by the product vendors.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-21465 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions