CVE-2024-21303

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Jul 9, 2024
CWE ID 416

Summary

CVE-2024-21303 is a vulnerability in the SQL Server Native Client OLE DB Provider that allows for remote code execution. The affected products include those using the B_G9k protocol. To remediate the vulnerability, organizations should apply the necessary updates and patches provided by Microsoft. This vulnerability poses a high danger to organizations as it can be exploited remotely over a network without requiring any user interaction. It has a high severity rating, with potential impacts on confidentiality, integrity, and availability of the affected systems.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-21303 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions