CVE-2024-21102

CVSS 3.1 Score 4.9 of 10 (medium)

Details

Published Apr 16, 2024
Updated: Apr 17, 2024

Summary

CVE-2024-21102 is a vulnerability found in the MySQL Server product of Oracle MySQL. This vulnerability affects versions 8.0.36 and prior, as well as version 8.3.0 and prior. It can be easily exploited by a high privileged attacker with network access through multiple protocols to compromise the MySQL Server. Successful attacks could lead to unauthorized ability to cause a hang or frequently repeatable crash, resulting in a complete denial-of-service (DOS) of the MySQL Server. The CVSS 3.1 Base Score for this vulnerability is 4.9, with a high impact on availability. Remediation measures are not mentioned in the provided information, so further details should be sought from trusted sources or Oracle for proper mitigation steps to address this vulnerability (source: secalert_us@oracle.com).

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-21102 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options