CVE-2024-21101

CVSS 3.1 Score 2.2 of 10 (low)

Details

Published Apr 16, 2024
Updated: Apr 17, 2024

Summary

CVE-2024-21101 is a vulnerability in the MySQL Cluster product of Oracle MySQL. It affects supported versions 7.5.33 and prior, 7.6.29 and prior, 8.0.36 and prior, and 8.3.0 and prior. This vulnerability can be exploited by a high privileged attacker with network access via multiple protocols to compromise MySQL Cluster. It allows unauthorized read access to a subset of MySQL Cluster accessible data, resulting in a confidentiality impact. The CVSS 3.1 Base Score is 2.2 (Confidentiality impacts). Remediating this vulnerability requires updating the affected versions of Oracle MySQL to a patched version provided by the vendor to prevent potential compromise of the system's data integrity and confidentiality.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-21101 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options