CVE-2024-21072

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Apr 16, 2024
Updated: Apr 17, 2024

Summary

CVE-2024-21072 is a vulnerability in the Oracle Installed Base product of Oracle E-Business Suite. It affects supported versions 12.2.3-12.2.13. The vulnerability allows an unauthenticated attacker with network access via HTTP to compromise Oracle Installed Base. Successful attacks could result in unauthorized update, insert, or delete access to some data and unauthorized read access to a subset of data. The base severity of this vulnerability is rated as MEDIUM with a CVSS score of 6.1, indicating impacts on confidentiality and integrity. The vulnerability requires human interaction from a person other than the attacker, and it may also impact other products within the scope. Remediation measures should be taken promptly to mitigate potential risks to organizations using the affected products.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-21072 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options