CVE-2024-21068

CVSS 3.1 Score 3.7 of 10 (low)

Details

Published Apr 16, 2024
Updated: Apr 22, 2024

Summary

CVE-2024-21068 is a vulnerability that affects the Oracle Java SE, Oracle GraalVM for JDK, and Oracle GraalVM Enterprise Edition products. The supported versions that are impacted include Oracle Java SE 8u401-perf, 11.0.22, 17.0.10, 21.0.2, and 22; Oracle GraalVM for JDK 17.0.10, 21.0.2, and 22; and Oracle GraalVM Enterprise Edition 21.3.9. This vulnerability can be exploited by an unauthenticated attacker with network access through multiple protocols, potentially leading to unauthorized access to data within these products. It is difficult to exploit, but successful attacks could result in unauthorized update, insert or delete access to the affected data. Remediation measures have not been provided in the available information.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-21068 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options