CVE-2024-21062

CVSS 3.1 Score 4.9 of 10 (medium)

Details

Published Apr 16, 2024
Updated: Apr 17, 2024

Summary

CVE-2024-21062 is a vulnerability affecting the MySQL Server product of Oracle MySQL. The vulnerability impacts versions 8.0.36 and prior, as well as 8.3.0 and prior. An attacker with high privileges and network access through multiple protocols can exploit this vulnerability to compromise the MySQL Server. Successful attacks can lead to unauthorized ability to cause a hang or crash of the server, resulting in denial of service (DOS). The base score for this vulnerability is 4.9 out of 10, indicating a medium severity level with high availability impact. Remediation measures should be taken promptly to address this vulnerability and protect affected systems.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-21062 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options