CVE-2024-20999

CVSS 3.1 Score 8.2 of 10 (high)

Details

Published Apr 16, 2024
Updated: Apr 17, 2024

Summary

CVE-2024-20999 is a vulnerability in the Oracle Solaris product of Oracle Systems, specifically in the Zones component. This vulnerability affects version 11 of Oracle Solaris and can be easily exploited by a high privileged attacker with logon access to compromise the system. Although the vulnerability is in Oracle Solaris, it has the potential to impact other products as well. Successful attacks on this vulnerability can lead to a takeover of Oracle Solaris, with a CVSS 3.1 Base Score of 8.2, indicating significant impacts on confidentiality, integrity, and availability. The severity of this vulnerability is considered high, requiring high privileges for exploitation and having no user interaction requirement. The attack vector is local, and both integrity and confidentiality impacts are also marked as high. The availability impact is also listed as high.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-20999 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options