CVE-2024-20966

CVSS 3.1 Score 4.9 of 10 (medium)

Details

Published Feb 17, 2024
Updated: Feb 20, 2024

Summary

CVE-2024-20966 is a vulnerability in the MySQL Server product of Oracle MySQL, specifically in the Server: Optimizer component. The affected versions are 8.0.35 and prior, as well as 8.2.0 and prior. This vulnerability can be easily exploited by a highly privileged attacker with network access via multiple protocols, allowing them to compromise the MySQL Server. Successful exploitation of this vulnerability can lead to unauthorized ability to cause the server to hang or crash repeatedly, resulting in a complete denial of service (DoS) situation for MySQL Server. The CVSS 3.1 Base Score for this vulnerability is 4.9, indicating availability impacts. It is important for organizations using affected versions of MySQL Server to remediate this vulnerability promptly to mitigate the potential danger it poses. Note: The provided information is based on the given text and may not reflect the latest updates or comprehensive details about the vulnerability.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-20966 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options