CVE-2024-20962

CVSS 3.1 Score 6.5 of 10 (medium)

Details

Published Feb 17, 2024
Updated: Feb 20, 2024

Summary

CVE-2024-20962 is a vulnerability in the Oracle MySQL Server product, specifically in the Optimizer component. The affected versions are 8.0.35 and prior, as well as 8.2.0 and prior. This vulnerability can be easily exploited by a low privileged attacker with network access through multiple protocols, potentially compromising the MySQL Server. Successful exploitation of this vulnerability can lead to unauthorized activity such as causing hang or frequent crashes (Denial of Service) of the server. It has a CVSS 3.1 Base Score of 6.5, indicating high availability impact. Remediation measures should be taken promptly to mitigate the risk posed by this vulnerability.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-20962 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options