CVE-2024-20953

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Feb 17, 2024
Updated: Feb 20, 2024

Summary

CVE-2024-20953 is a vulnerability found in the Oracle Agile PLM product of Oracle Supply Chain, specifically in the Export component. The affected version is 9.3.6. It is an easily exploitable vulnerability that can be used by a low privileged attacker with network access via HTTP to compromise Oracle Agile PLM. Successful attacks on this vulnerability can lead to a takeover of Oracle Agile PLM, with potential impacts on confidentiality, integrity, and availability. The CVSS 3.1 Base Score for this vulnerability is 8.8 out of 10, indicating a high severity level. Remediation measures should be taken to address this vulnerability and prevent potential risks to organizations using Oracle Agile PLM version 9.3.6. Note: This summary is based on the provided text and does not reflect any external sources or personal bias.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-20953 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options