CVE-2024-20938

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Jan 16, 2024
Updated: Jan 20, 2024

Summary

The vulnerability with CVE ID CVE-2024-20938 affects the Oracle iStore product of Oracle E-Business Suite in versions 12.2.3-12.2.13. This vulnerability can be easily exploited by an unauthenticated attacker with network access via HTTP, allowing them to compromise Oracle iStore. Successful attacks may require human interaction, but can result in unauthorized access to data in Oracle iStore, including unauthorized updates, inserts, deletes, and reads. The CVSS 3.1 Base Score for this vulnerability is 6.1, indicating moderate impacts on confidentiality and integrity. It is important for organizations using the affected versions of Oracle iStore to remediate this vulnerability to prevent potential unauthorized access and data manipulation.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-20938 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options