CVE-2024-20918

CVSS 3.1 Score 7.4 of 10 (high)

Details

Published Jan 16, 2024
Updated: Feb 15, 2024

Summary

CVE-2024-20918 is a vulnerability that affects the Oracle Java SE, Oracle GraalVM for JDK, and Oracle GraalVM Enterprise Edition products. The vulnerable versions include Oracle Java SE 8u391, 11.0.21, 17.0.9, and 21.0.1; Oracle GraalVM for JDK 17.0.9 and 21.0.1; and Oracle GraalVM Enterprise Edition 20.3.12, 21.3.8, and 22.3.4. This vulnerability can be exploited by an unauthenticated attacker with network access through multiple protocols to compromise these products. Successful attacks could lead to unauthorized creation, deletion, or modification of critical data within the affected products or unauthorized access to critical data or complete access to all accessible data in these products. The severity of this vulnerability is rated as HIGH with a base score of 7.4 out of 10 according to CVSS version 3.1 rating system.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-20918 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options