CVE-2024-2080

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Mar 22, 2024

Summary

CVE-2024-2080 is a vulnerability found in the LiquidPoll – Polls, Surveys, NPS and Feedback Reviews plugin for WordPress. This vulnerability affects all versions up to and including 3.3.76. The issue allows authenticated attackers with contributor-level access or higher to extract sensitive information from private polls using the poller_list shortcode. The vulnerability has a risk score of 5 and a base severity of MEDIUM. Although the exploitability score is 2.8, indicating a medium level of difficulty to exploit, it poses a potential danger to organizations by exposing confidential information with low confidentiality impact. It has an impact score of 1.4 and requires low privileges and no user interaction to carry out the attack. The attack vector is through the network, with low attack complexity and no integrity or availability impact reported.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-2080 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options