CVE-2024-20726

CVSS 3.1 Score 7.8 of 10 (high)

Details

Published Feb 15, 2024
Updated: Mar 1, 2024
CWE ID 787

Summary

The vulnerability with the CVE ID name CVE-2024-20726 affects Acrobat Reader versions 20.005.30539, 23.008.20470, and earlier. It is an out-of-bounds write vulnerability that can lead to arbitrary code execution in the current user's context. The exploitation of this vulnerability requires user interaction through the opening of a malicious file. The affected products include TKgqKG, TKgqKF, bxhM-B, bxhM-E, db1ifW, db1ifZ, srjKCN, srjKCM, srjKCL, r4hA-C, srjKCK, r4hA-D, r4hA-A, r4hA-B, ssVQF8, QtqZaP, iG0UD6, ssVQF9, and more. To remediate this vulnerability and mitigate its potential danger to an organization, users should update their Acrobat Reader to a version that addresses this issue as recommended by the vendor Adobe.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-20726 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options