CVE-2024-20716

CVSS 3.1 Score 4.9 of 10 (medium)

Details

Published Feb 15, 2024
Updated: Feb 16, 2024
CWE ID 400

Summary

CVE-2024-20716 is an Uncontrolled Resource Consumption vulnerability affecting Adobe Commerce versions 2.4.6-p3, 2.4.5-p5, 2.4.4-p6, and earlier. This vulnerability can be exploited by a high-privileged attacker to exhaust system resources, potentially leading to a denial-of-service situation without requiring user interaction. The affected products include rvM0X_, rhOGqY, tIgB4B, tCwJjA, rhOGqZ, tIgB4A, npQrdA, oapBgh, ulsvtJ, ulsvtI, tCwJi_, tIgB3_, tCwJi-, tIgB3-, of2I5E, r1KwgZ, and r1KwgY. The base severity of this vulnerability is rated as MEDIUM with a base score of 4.9 according to CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H vector string. Organizations using the affected Adobe Commerce versions should apply the necessary patches or updates provided by Adobe to remediate this vulnerability and reduce the risk of application slowdowns or crashes caused by resource exhaustion attacks.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-20716 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options