CVE-2024-20389

CVSS 3.1 Score 7.8 of 10 (high)

Details

Published May 16, 2024
CWE ID 266

Summary

CVE-2024-20389 is a vulnerability that affects the ConfD CLI and the Cisco Crosswork Network Services Orchestrator CLI. It allows an authenticated, low-privileged, local attacker to read and write arbitrary files as root on the underlying operating system. The vulnerability is caused by improper authorization enforcement when specific CLI commands are used. Attackers can exploit this vulnerability by executing affected CLI commands with crafted arguments. Successful exploitation could result in unauthorized access to sensitive files and potentially allow the attacker to gain control of the affected system. It is recommended to apply patches or updates provided by Cisco to remediate this vulnerability and ensure the security of affected systems.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-20389 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options