CVE-2024-20335

CVSS 3.1 Score 6.5 of 10 (medium)

Details

Published Mar 6, 2024
Updated: Mar 7, 2024
CWE ID 78

Summary

CVE-2024-20335 is a vulnerability in the web-based management interface of Cisco Small Business 100, 300, and 500 Series Wireless APs. It allows an authenticated, remote attacker with valid administrative credentials to perform command injection attacks on the affected devices. The vulnerability arises from insufficient validation of user-supplied input. Exploiting this vulnerability involves sending a crafted HTTP request to the web-based management interface, which could result in the execution of arbitrary code as the root user on the underlying operating system. The base severity of this vulnerability is rated as MEDIUM, with a base score of 6.5 out of 10, indicating a significant potential danger to organizations using these Cisco wireless APs. Remediation measures should include applying any available patches or updates provided by Cisco to address this vulnerability promptly.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-20335 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options