CVE-2024-1995

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Mar 20, 2024

Summary

CVE-2024-1995 is a vulnerability found in the Smart Custom Fields plugin for WordPress, affecting all versions up to and including 4.2.2. This vulnerability allows authenticated attackers with subscriber-level access and above to retrieve password-protected and/or private post content without proper authorization. The risk score is rated at 5, indicating a significant threat level. The vulnerability has a base severity of MEDIUM with a base score of 4.3, and its confidentiality impact is rated as LOW. Remediation should involve updating the plugin to the latest version or implementing security measures to prevent unauthorized access to private content in WordPress websites using this plugin.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-1995 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options