CVE-2024-1979

CVSS 3.1 Score 3.5 of 10 (low)

Details

Published Mar 13, 2024
CWE ID 200

Summary

CVE-2024-1979 is a vulnerability found in the Quarkus software. Under certain conditions related to the CI process, this vulnerability could inadvertently expose git credentials, putting the git repository at risk. The base severity of this vulnerability is classified as LOW, with a base score of 3.5. It requires low privileges and does not require user interaction. The attack vector is through the network, and the impact on confidentiality is LOW. The vulnerability has an exploitability score of 1.8 and an impact score of 1.4. It falls under CWE-200 (Information Exposure).

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-1979 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options