CVE-2024-1862

CVSS 3.1 Score 8.1 of 10 (high)

Details

Published Mar 13, 2024

Summary

CVE-2024-1862 is a vulnerability affecting the WooCommerce Add to Cart Custom Redirect plugin for WordPress. It allows authenticated attackers with contributor access and above to modify data and potentially cause data loss. The vulnerability is present in all versions up to and including 1.2.13 of the plugin. Remediation requires updating to a version that addresses this issue. The potential danger posed by this vulnerability is considered high, with a base severity rating of 8.1 out of 10, indicating the possibility of unauthorized data modification and potential impact on site integrity.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-1862 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options