CVE-2024-1822

CVSS 3.1 Score 2.4 of 10 (low)

Details

Published Feb 23, 2024
Updated: Mar 21, 2024
CWE ID 79

Summary

CVE-2024-1822 is a vulnerability found in PHPGurukul Tourism Management System 1.0. The vulnerability is classified as problematic and affects an unknown function in the file user-bookings.php. It is a cross-site scripting vulnerability that can be exploited remotely through the manipulation of the argument Full Name. The exploit has been disclosed to the public, posing a potential danger to organizations using this system. The vulnerability has a CVSS score of 3.3 and a risk score of 10, indicating its severity. Remediation steps and further details about the vulnerability are not provided in the given information.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-1822 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options