CVE-2024-1784

CVSS 3.1 Score 3.9 of 10 (low)

Details

Published Feb 23, 2024
Updated: Mar 21, 2024
CWE ID 89

Summary

A vulnerability classified as problematic, named CVE-2024-1784, has been found in Limbas 5.2.14. The vulnerability affects the main_admin.php file and can be exploited through SQL injection by manipulating the tab_group argument. Although the complexity of the attack is high, the exploitation appears to be difficult. The vulnerability has been publicly disclosed and may pose a potential danger to organizations using Limbas 5.2.14. It is advised to remediate this vulnerability promptly to mitigate any risks it may pose.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-1784 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options