CVE-2024-1771

CVSS 3.1 Score 5.3 of 10 (medium)

Details

Published Mar 6, 2024

Summary

CVE-2024-1771 is a vulnerability found in the Total theme for WordPress, affecting all versions up to and including 2.1.59. It allows authenticated attackers with subscriber-level access or higher to modify data without authorization by repeating sections on the homepage. The risk score of this vulnerability is 25, indicating a medium severity level. The exploitability score is 3.9, and the base score is 5.3, suggesting that it can be exploited remotely over a network without any user interaction required. The impact score is 1.4, with low integrity impact and no confidentiality impact or availability impact. Despite being classified as a secondary vulnerability, organizations using the Total theme should take immediate action to remediate this issue by updating to a patched version to prevent unauthorized data modification and potential security breaches.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-1771 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options