CVE-2024-1763

CVSS 3.1 Score 6.5 of 10 (medium)

Details

Published Mar 13, 2024

Summary

CVE-2024-1763 is a vulnerability affecting the Wp Social Login and Register Social Counter plugin for WordPress up to version 3.0.0. This vulnerability allows unauthenticated attackers to modify data by exploiting a missing capability check on the /wp_social/v1/ REST API endpoint. The specific risk score for this vulnerability is 25 out of 100, indicating a medium severity level. There is no requirement for any privileges or user interaction, and the attack vector is through the network. The potential impact on confidentiality and integrity is low, while the availability impact is none. To remediate this vulnerability, users should update to version 3.1 of the plugin or apply any patches provided by the vendor or developers of the plugin.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-1763 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options