CVE-2024-1735

CVSS 3.1 Score 9.1 of 10 (high)

Details

Published Feb 26, 2024

Summary

A vulnerability, known as CVE-2024-1735, has been identified in armeria-saml versions less than 1.27.2. This vulnerability allows the use of malicious SAML messages to bypass authentication. To remediate this issue, all users relying on armeria-saml older than version 1.27.2 must upgrade to 1.27.2 or later. The potential danger posed by this vulnerability is high, as it could allow unauthorized individuals to gain access to an organization's systems and potentially compromise the confidentiality and integrity of sensitive information.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-1735 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options