CVE-2024-1700

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Feb 21, 2024
Updated: Mar 21, 2024
CWE ID 79

Summary

CVE-2024-1700 is a cross-site scripting vulnerability found in keerti1924 PHP-MYSQL-User-Login-System 1.0. The vulnerability affects an unknown function in the /signup.php file. By manipulating the username argument with specific input, an attacker can remotely execute a cross-site scripting attack. The exploit has been disclosed publicly and poses a potential danger to organizations using this system. The vendor has been notified but did not respond. The vulnerability has a CVSS score of 5.0 and a base severity rating of MEDIUM. Remediation steps are not provided in the given information.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-1700 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options