CVE-2024-1698

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Feb 27, 2024

Summary

CVE-2024-1698 is a vulnerability found in the NotificationX plugin for WordPress, specifically versions up to and including 2.8.2. The vulnerability allows unauthenticated attackers to perform SQL injection attacks through the 'type' parameter of the plugin. This occurs due to insufficient escaping and preparation of SQL queries, potentially leading to the extraction of sensitive information from the database. The risk score for this vulnerability is 67, with a base severity rating of CRITICAL and a base score of 9.8 according to security@wordfence.com. It is important for organizations using this plugin to update to a patched version or implement mitigations promptly to prevent potential exploitation and protect against unauthorized access to their database.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-1698 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options