CVE-2024-1686

CVSS 3.1 Score 5.3 of 10 (medium)

Details

Published Feb 27, 2024

Summary

CVE-2024-1686 is a vulnerability found in the Thank You Page Customizer for WooCommerce – Increase Your Sales plugin for WordPress. This vulnerability affects all versions up to and including 1.1.2 of the plugin. The issue is due to a missing capability check in the apply_layout function, allowing authenticated attackers with subscriber-level access and above to retrieve arbitrary order data that may contain personally identifiable information (PII). The risk score for this vulnerability is 25, with a base severity of MEDIUM. The exploitability score is 3.9, indicating a medium level of difficulty to exploit. The potential danger posed by this vulnerability includes the unauthorized access and retrieval of sensitive customer data, which could lead to privacy breaches and potential legal consequences for affected organizations. It is important for organizations using this plugin to update it to the latest version or implement any available patches or mitigations provided by the plugin developer to remediate this vulnerability and protect customer data.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-1686 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options