CVE-2024-1538

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Mar 21, 2024

Summary

CVE-2024-1538 is a vulnerability found in the File Manager plugin for WordPress, affecting all versions up to and including 7.2.4. The vulnerability allows unauthenticated attackers to exploit Cross-Site Request Forgery (CSRF) by tricking site administrators into performing actions such as clicking on a link. This can lead to Remote Code Execution (RCE) if the forged request includes local JavaScript files. While version 7.2.4 partially addressed the issue, it was fully patched in version 7.2.5. The vulnerability poses a high risk to organizations as it can result in unauthorized access, compromised integrity of data, and potential disclosure of confidential information if exploited successfully. It requires network access and user interaction, but does not require any specific privileges.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-1538 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options