CVE-2024-1492

CVSS 3.1 Score 5.3 of 10 (medium)

Details

Published Feb 29, 2024

Summary

CVE-2024-1492 is a vulnerability affecting the WPify Woo Czech plugin for WordPress, with all versions up to and including 4.0.8 being vulnerable. The vulnerability allows unauthenticated attackers to access shipping details for orders if they know the order number, due to a missing capability check on the maybe_send_to_packeta function. The risk score is 25, indicating a medium severity level. The base score is 5.3, with a low confidentiality impact and no integrity or availability impact. To remediate this vulnerability, users should update their WPify Woo Czech plugin to a version that has addressed this issue.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-1492 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options