CVE-2024-1489

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Mar 13, 2024

Summary

CVE-2024-1489 is a vulnerability found in the SMS Alert Order Notifications - WooCommerce plugin for WordPress, affecting all versions up to and including 3.6.9. The vulnerability is classified as a Cross-Site Request Forgery (CSRF) due to missing or incorrect nonce validation on the processBulkAction function. This allows unauthenticated attackers to delete pages and posts on a WordPress site by tricking a site administrator into clicking on a malicious link. The risk score for this vulnerability is rated as 5, with a base severity of MEDIUM. The exploitability score is 2.8, and the impact score is 1.4, indicating that while the integrity impact is low and there is no confidentiality impact, an attacker can potentially disrupt the availability of the affected WordPress site.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-1489 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options