CVE-2024-1477

CVSS 3.1 Score 5.3 of 10 (medium)

Details

Published Mar 20, 2024

Summary

The vulnerability with the CVE ID CVE-2024-1477 affects the Easy Maintenance Mode plugin for WordPress in all versions up to and including 1.4.2. It is classified as a Sensitive Information Exposure vulnerability, which allows authenticated attackers to obtain post and page content through the plugin's REST API, bypassing its protection mechanisms. The risk score for this vulnerability is 25, indicating a medium severity level. The base score is 5.3, with a low confidentiality impact. No privileges are required for exploitation, and there is no user interaction needed. The attack vector is through the network, and the integrity impact is none, while the availability impact is also none. To remediate this vulnerability, users of the Easy Maintenance Mode plugin should update to a version higher than 1.4.2 to patch the vulnerability and prevent unauthorized access to sensitive information within their WordPress sites.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-1477 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options