CVE-2024-1472

CVSS 3.1 Score 5.3 of 10 (medium)

Details

Published Feb 29, 2024

Summary

CVE-2024-1472 is a vulnerability found in the WP Maintenance plugin for WordPress. This vulnerability affects all versions up to and including 6.1.6 via the REST API. It allows unauthenticated attackers to bypass the plugin's maintenance mode and gain access to post and page content through the REST API. The base severity of this vulnerability is medium, with a base score of 5.3. The confidentiality impact is low, and no user interaction or privileges are required to exploit it. Remediation for this vulnerability is not mentioned in the provided information.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-1472 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options