CVE-2024-1471

CVSS 3.1 Score 5.9 of 10 (medium)

Details

Published Feb 14, 2024
Updated: Feb 15, 2024
CWE ID 20

Summary

CVE-2024-1471 is an HTML injection vulnerability that affects the Security Center application, allowing an authenticated attacker with administrator privileges to modify Repository parameters and potentially conduct HTML redirection attacks. The vulnerability has a risk score of 27, indicating a medium severity level. Remediation for this vulnerability is not provided in the given information. The potential danger it poses to organizations includes the possibility of unauthorized access or manipulation of data, potentially leading to further security breaches or compromise of sensitive information.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-1471 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options