CVE-2024-1452

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Mar 13, 2024

Summary

CVE-2024-1452 is a vulnerability found in the GenerateBlocks plugin for WordPress, affecting all versions up to and including 1.8.2. The vulnerability allows authenticated attackers with contributor access or higher to view the contents of posts and pages in draft or private status, as well as those with scheduled publication dates. This sensitive information exposure poses a potential risk to organizations using the plugin. To remediate this vulnerability, it is recommended to update the GenerateBlocks plugin to a version beyond 1.8.2 to mitigate the risk of unauthorized access to sensitive content.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-1452 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options