CVE-2024-1442

CVSS 3.1 Score 6.0 of 10 (medium)

Details

Published Mar 7, 2024
Updated: Mar 8, 2024
CWE ID 269

Summary

CVE-2024-1442 is a vulnerability that affects Grafana, a data visualization and monitoring tool. It allows a user with the necessary permissions to create a data source using the Grafana API and set the UID to "*", granting them access to read, query, edit, and delete all data sources within the organization. The vulnerability has a base severity of MEDIUM with a base score of 6.0. It requires high privileges to exploit and has no user interaction required. The attack vector is through the network, and it has low integrity impact but high confidentiality impact. The CWE ID associated with this vulnerability is CWE-269 (Improper Privilege Management).

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-1442 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options