CVE-2024-1398

CVSS 3.1 Score 6.4 of 10 (medium)

Details

Published Mar 2, 2024
Updated: Mar 4, 2024

Summary

CVE-2024-1398 is a vulnerability found in the Ultimate Bootstrap Elements for Elementor plugin for WordPress. This vulnerability allows authenticated attackers with contributor-level permissions or higher to inject arbitrary web scripts using the 'heading_title_tag' and 'heading_sub_title_tag' parameters in versions up to 1.3.6. The issue arises from insufficient input sanitization and output escaping, enabling the execution of injected scripts whenever a user accesses an affected page. The risk score for this vulnerability is 25, with a base severity of MEDIUM. No user interaction is required, and the attack vector is through the network. The potential danger includes low impact on integrity and confidentiality, but availability is not impacted. To remediate this vulnerability, users should update to a version beyond 1.3.6 of the plugin.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-1398 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options