CVE-2024-1382

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Mar 7, 2024

Summary

CVE-2024-1382 is a vulnerability affecting the Restaurant Reservations plugin for WordPress versions up to and including 1.9. This vulnerability allows authenticated attackers with contributor-level access or higher to exploit a Local File Inclusion (LFI) flaw through the nd_rst_layout attribute of the nd_rst_search shortcode. By exploiting this vulnerability, attackers can include and execute arbitrary PHP files on the server, potentially leading to bypassing access controls, obtaining sensitive data, or achieving code execution. The risk score for this vulnerability is 65, with a base severity rating of HIGH and an exploitability score of 2.8.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-1382 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options