CVE-2024-1370

CVSS 3.1 Score 5.3 of 10 (medium)

Details

Published Mar 13, 2024

Summary

CVE-2024-1370 is a vulnerability affecting the Maintenance Page plugin for WordPress. All versions up to and including 1.0.8 are vulnerable to unauthorized access of data due to a missing capability check on the subscribe_download function hooked via AJAX action. This allows authenticated attackers with subscriber access or higher to download a CSV file containing subscriber emails. The vulnerability has a base severity of MEDIUM, with a base score of 5.3 according to CVSS 3.1. The confidentiality impact is classified as LOW, and the exploitability score is 3.9 out of 10. Remediation for this vulnerability is not provided in the given information, and the danger it poses to organizations lies in potential data breaches and unauthorized access to sensitive subscriber information.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-1370 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options