CVE-2024-1365

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Mar 13, 2024

Summary

CVE-2024-1365 is a vulnerability found in the YML for Yandex Market plugin for WordPress, affecting all versions up to and including 4.2.3. This vulnerability allows unauthenticated attackers to perform Reflected Cross-Site Scripting by exploiting the feed_id parameter, due to insufficient input sanitization and output escaping. If successful, attackers can inject arbitrary web scripts into pages and execute them when a user performs an action such as clicking on a link. The risk score for this vulnerability is 25, with a base severity of MEDIUM. Remediation should involve updating the plugin to the latest version available to mitigate the potential danger it poses to organizations using this plugin in their WordPress websites.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-1365 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options